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Introduction to Computer

· Windows and its components

· Desktop

· Taskbar

· Start Menu

· Minimize/Maximize/Close Buttons

· My Computer

· Click either the left button or the right button

· Multitasking

· Highlight

· Copy/Cut and Paste text

· Save and/or Save As

· Print Command

· New Folder

· Copy/Move files

· Drag and Drop

· File types with varying extensions

· Create shortcuts

· Hard drive and floppy drive

· Rename/Delete

Windows and its Components 

The main components of Windows when you start your computer are the Desktop, My Computer, Recycle Bin, Start Button, Taskbar, and shortcuts to applications.

After opening an application, you will also have a window with an active application which will appear in your desktop and taskbar. 
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Desktop 

The Desktop is the very first screen you see after Windows starts. There you find the folders: My Documents, My Computer, the Recycle Bin and any Shortcuts for applications and files that you have created.

[image: image2.png]



My Computer 

When you double-click on the My Computer icon on the desktop, it will open a window similar to the one shown below, where you can navigate between the computer's drives and Control Panel tools.
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Recycle Bin 
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When you delete a file from your computer's hard drive, it is removed to the folder called Recycle Bin. Files deleted from your hard drive are still available for restoring if needed, unless you empty your Recycle Bin.  

· To restore the files, open the Recycle Bin folder by double-clicking the icon on your desktop, select the file and then select Restore.
   

· To clear the Recycle Bin, select Empty Recycle Bin and the files will be permanently removed from your computer. 
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Note that the recycle bin does not apply to the contents of a floppy disk. If you delete a file from a floppy disk, it is permanently deleted, and you cannot restore it.

Minimize/Maximize/Close Buttons 

	  
In the top-right corner of your document are the Minimize/Maximize/Close buttons. 

The first one when clicked minimize your screen, sending it to the taskbar. The second one maximize your screen, filling all desktop with the document you are working with.The last button is used to close your document.

It is best practice to work with your document window maximized. 


Start Menu 

By clicking the Start button, in the very bottom-left corner of the screen, a vertical window will come up with the Start Menu. 

The list of submenus in the pop-up window let you navigate and select the application you want to run.
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Taskbar 

The Taskbar is the row at the bottom of the Windows screen where all currently open applications or files are listed.

The taskbar is used to select a file or application that is already opened or to put an application in the foreground.

To put an application in the foreground, just click on the icon of the application in the taskbar. Another way to put an application in the foreground when more than one is in use is to hold the ALT button and then click TAB on your keyboard to see all the open applications; you will need to hold the ALT button and continue pressing TAB to go through each application until you come to the one you want to use.

[image: image6.png]fistart| | [ @ T (@] * | & BB | ) B L bl 2




Shortcut 

A shortcut creates a button or icon which typically stays on the desktop and when [image: image35.png]n =
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clicked, quickly allows you to start a program or open a file without having to go to its permanent location on your computer. 

To create a shortcut, open the Windows Explorer or go to the Start menu, select the file or program you want to create a shortcut for, place the cursor on the icon for the file, then right-click and select Create Shortcut from the menu that pops up. The shortcut file will be created. After that, you drag the shortcut file to the desktop and whenever you click on it, it will open the application or document related to the shortcut.
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Right and Left Click 

To use the mouse, usually you click the left button. However you can also right-click to display a hidden menu related to the object you are in when clicking. This menu can vary depending on which application you are using.

With right-clicking, you can operate different functions such as: 

· Copy/cut or paste a text, file, or folder. 

· Rename or delete a file or folder. 
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Multitasking 

The term multitasking means to be running or working in two or more applications at the same time. You can be more productive by multitasking. For instance, you can download files from the Internet while managing your files or word processing.

In order to switch between the applications you can use the Taskbar, clicking on the icon of the application you want to have in the foreground.
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Highlight 

Put your cursor at the beginning of a word or sentence you want to highlight, then click and drag your mouse to the end of the selection.
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Copy/Cut and Paste Text 

	Copy is used when you want to have an area of text from a document twice at the same document or in another document. You first select the area of the text by highlighting it and then press CTRL+C, or go to Edit menu and select Copy. 
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	Cut is used to delete an area of text from a document. You first select the area of the text by highlighting it and then press CTRL+X, or go to Edit menu and select Cut.
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	Paste is used to insert an area of text or image in a document by hitting CTRL+V or in the Edit menu selecting Paste.
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	Another way of using the copy, cut or paste commands is using the right-click button of your mouse. 

1. After highlighting the text you right-click and a menu will appear where you can select Copy or Cut. 

2. To paste you just insert your cursor where you want, right-click and select Paste. 
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Copying or cutting and pasting a text in Microsoft Word: 
1. Highlight the text you want to copy or cut, press CTRL+C (for copy) or CTRL+X (for paste). 
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1. Insert your cursor where you want to paste the text.
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1. Paste your text by pressing CTRL+V. The text will appear.

[image: image18.png]Do you understand the concepts and computer terminology?
Can you answer the questions below?]

Ifnot, be sure to sign up for a Basic Skills technical
workshop before undertaking the WebTycho training.




Standard and Formatting Toolbars 

Toolbars are rows of buttons and boxes. When you click on a button or box, an application opens or a task is performed. Toolbars normally appear at the top of an application's window. The Standard Toolbar shown in the image below is from Windows Explorer; the standard toolbars in other applications may have buttons that allow youto open a new document, save, print, and spell check.

[image: image19.png]FBack v =

‘QiSearch | [hFolders ¢4 | U Y2 X ©)






The Formatting Toolbar is used to format a text using alignments, font type, font size, bold, italic, and lists. It is provided in most applications. The image below shows the Formatting Toolbar from Netscape Composer.
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Save and/or Save As 
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Save is used when: 

· It is the first time you are saving a file.

· You want to keep saving a existing file in different moments that you are working on it.

· It is the end of a working period. 

Note that clicking Save will replace whatever file you were working on.

Go to File menu and select Save or use the combination keys CTRL+S.
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Save As is used when you want to save a file with a different name to create backups of a file in the creation process. In that way, you can have different versions of the same document and can return to a previous stage. 

Go to File menu and select Save As or use the combination keys CTRL+SHIFT+S.


Print Command 

To print a page go to the File menu and select Print. A window will pop up with options for how many copies and which pages you want to print. Other options are also available depending on the printer.
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New Folder 

To create a New Folder, which means a new directory (a place where documents from the same subject are stored), go to the File menu, then New and select Folder from the pop-up menu, either in My Computer or in Windows Explorer.
To open Windows Explorer, click the Start button, select Programs/Accessories/Windows Explorer.
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Copy/Move Files 

To copy and move a file or folder, use Windows Explorer.

To open the Explorer application, click the Start button and select Programs and Windows Explorer (some computer have Explorer under Programs/Accessories).

Copy or move a file using Menu command: 

1. Select the disk drive that contains the file by clicking twice on it. 

2. Click on the folder where the file is located 

3. Select the file by clicking on it. 

4. Go to Edit menu, select Copy (if you want to retain a copy of the file in the original place) or Cut (if you want to move the file). 

5. Navigate to the new location where you want to paste the file. 

6. Go to Edit menu, select Paste. 

The same procedure can be used if you want to copy or move an entire folder.
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Drag and Drop 

Drag is when the mouse button is held down while the mouse is moved. It is mostly used to move files around in Windows Explorer or in some other applications. Drop is the release of the button, after finishing dragging the mouse.

Here is an example of dragging and dropping a file from the hard drive to the floppy drive in Windows Explorer:

1. Select the file, hold down the left mouse button and drag it in the direction of the floppy drive on the left side. 
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1. After the floppy drive highlights you can release the mouse button; the file will be dropped and copied there. 
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File Extensions 

A file extension is the three letters of a file name after the dot. It is created by the application when you save a file. It is the way operation systems identify which application to use to open a file. Windows often doesn't list them when you are searching for a file, but they are there. Examples are: .txt, .doc, .exe, .html, .jpg, .gif, .wav.

However, sometimes you will want to save a file with different extensions. In order to do that, select Save As in the File menu. The Save As box will open. Choose from the drop-down menu next to Save As Type the type you want to save. The extension of the type will be created for you by the application.

Here is an example from Microsoft Word:
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Some file extensions: 

· Graphic files: .bmp, .gif, .tif, .jpg 

· Word document: .doc 

· Program file: .exe 

· Webpages files: .htm, .html 

· Unformatted text: .txt 

· Excel spreadsheet file: .xls 

· Compressed file: .zip 

· Rich Formatted Text: .rtf 

· Sound file: .wav 
· Acrobat Reader file: .pdf 

Hard Drive and Floppy Drive 

In your computer there are different drives: the hard drive, the floppy drive and the compact disk drive.

The hard drive, also called the C: drive, is used for storing all your applications and files. The floppy drive, or A: drive, is used when you insert a floppy disk to store files that you want to transport or create a back up.

To select the hard drive or floppy drive for file management you can go to either Windows Explorer in programs or to My Computer on the desktop.

In Windows Explorer select the hard or floppy drive.

	Hard Drive C: 
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	Floppy Drive A:
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or in My Computer, select the Hard or Floppy Drive.

	Hard Drive C:
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	Floppy Drive A: 
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Rename/Delete a Folder or File 

Using Windows Explorer you can rename or delete a file or folder.

To Rename a file or folder: 

1. Navigate and select the file or folder you want to rename from the proper drive (c:, a:). 

2. Go to the File menu and select Rename. 

3. The file name will be highlighted and blinking in the right corner waiting for you to type the new file name. 
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To Delete a file or folder:

1. Navigate and select the file or folder you want to delete. 

2. Go to the File menu and select Delete. 
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Another way of renaming or deleting a file or folder is using the right-click button of your mouse. After highlighting the file or folder, you right-click and a menu will appear where you can select Rename or Delete.
